Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das Wettringer Modellbauforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 28. September 2018, 23:12

Bildergrössen

Hallo!
Ich hab eine Frage zu den eingestellten Bilder.
Hat sich etwas geändert?
Bilder sind trotz 800x800 nur in klein zu sehen,viele Bilder sind verschwunden oder nur die "ungültige" Adresse?
Gibt es Probleme?
Gruß

2

Freitag, 28. September 2018, 23:58

Bei mir ist es seit heute so, dass in den meisten Beiträgen (nicht allen) die Bilder nur noch als url angezeigt und erst nach Anklicken derselben sichtbar werden.

Wettringer

Administrator

Beiträge: 4 184

Realname: Stefan van Kisfeld

Wohnort: 48493 Wettringen

  • Nachricht senden

3

Samstag, 29. September 2018, 06:18

Hallo zusammen,

wir sind momentan am testen, wie wir alle gestellten Anforderungen bei den Bildern in den Einstellungen realisieren können. Das funktioniert noch nicht so, wie wir das haben möchten.
Die Forensoftware ist da leider noch anderer Ansicht als wir. Gebt uns noch ein bißchen Zeit für die Umsetzung.

Gruß Stefan

4

Samstag, 29. September 2018, 07:46

Kein Problem,
Danke für die Info!
Gruß

5

Samstag, 29. September 2018, 09:15

Bei den beiden Beiträgen die ich in den letzten Tagen erstellt hab wird anstatt der Bilder auch nur der Link zum anklicken angezeigt obwohl ich mich genau an die Anleitung gehalten hatte.
Wenn ich jetzt hier lese das ihr noch dran arbeitet bin ich ja beruhigt. Ich dachte schon ich hätte doch irgendwas falsch gemacht.
Finde es sehr klasse wie viel Zeit und Arbeit ihr hier ins Forum steckt und bin froh das es wieder läuft.


6

Freitag, 5. Oktober 2018, 17:50

Schön, dass man jetzt große und noch grössere Bilder hier einstellen kann.
Doch was von den Mods damals schon befürchtet wurde, es dauert ewig (zumindest in meiner Region) bis sie sich aufgebaut haben.
Man ist geneigt, in diese Beiträge nicht mehr reinzuschauen.

Vielleicht ist es möglich, die Bilder wie bisher einzustellen, und beim ansehen auf Vollbild zu klicken?
Nur mal so eine Idee.
:schrei: "Kleine Schiffe zu bauen führt bloß zur Vergeudung von Jungholz"
(Gustav II. Adolf, König von Schweden; 1611 - 1632)

Eine großartige Modellbauzeit wünscht
Ray

7

Freitag, 5. Oktober 2018, 17:54

Ich habe in den Portfolio-Einstellungen 10 Beiträge pro Seite eingestellt, damit ist es wesentlich besser.
Ein guter Rat des Vaters an den Sohn:
Halte stets mit allem Maß-mit dem Essen,dem Trinken und dem Arbeiten.Vor allem mit dem Arbeiten.
-Otto von Bismarck

8

Samstag, 6. Oktober 2018, 18:07

Danke füür den Tipp.
Ich werde es mal probieren :ok:
:schrei: "Kleine Schiffe zu bauen führt bloß zur Vergeudung von Jungholz"
(Gustav II. Adolf, König von Schweden; 1611 - 1632)

Eine großartige Modellbauzeit wünscht
Ray

9

Dienstag, 9. Oktober 2018, 09:32

Ich hatte schon vor der Umstellung meine Bilder bei www.picr.de hochgeladen. Das ist ein kleine Seite von Forennutzern für Forennutzer ohne Werbung und solchen Schnichschnack. Man stellt in seinem Portfolio die gewünsche Bildgröße und Auflösung ein Mal permanent ein und muss dann nur noch die Bilder aus dem Ordner auf die Seite ziehen. Die werden automatisch angepasst und man erhält drei verschiedene Links zum verlinken in Foren. Noch einfach geht es nicht. Hier im Forum werden die Bilder weiterhin als maximal 800x800 angezeigt, mit einem Klick aufs Bild erhält man die volle Auflösung.

keramh

Moderator

Beiträge: 10 978

Realname: Marek H.

Wohnort: Bln-Friedrichsfelde

  • Nachricht senden

10

Dienstag, 9. Oktober 2018, 11:15

moin Michael,

und dann stellt der Anbieter seinen Service ein (wie so oft bei großen Anbietern schon geschehen) und die Links führen ins Nirvana d.h. die Bilder sind weg.

Ich kann nur jedem empfehlen die bilder direkt auf unseren Server hochzuladen und die Bilder sind sicher.

11

Mittwoch, 10. Oktober 2018, 10:48

Auch ein gutes Argument. Obwohl es die Seite nun seit 15 Jahren gibt.

12

Mittwoch, 10. Oktober 2018, 11:20

Da kann ich Marek nur beipflichten. Ich hatte auch damals sehr viele Bauberichte und fertige Modelle hier ausgestellt. Anfangs habe ich die Bilder noch von Arcor verlinkt und danach von meiner eigenen Modellbauseite. Beide Quellen gibt es nicht mehr, und meine Bauberichte verschwinden daher alle nach und nach :( Die ganze Arbeit für die Katz gewesen. Daher ist das System mit "direkt auf den Server Laden" ganz praktisch. Denn erst wenn das Forum weg ist und eh keiner mehr was lesen kann, sind auch die Bilder weg. Zwei fliegen mit einer Klappe sozusagen :D
Derzeit im Bau : Cinderella und Tinkerbell von Kabuki Models, Modellbahn :ahoi:
Zuletzt fertiggestellt: Chun-Li Bonus Stage (e2046 contest Teilnahme 2019)

13

Donnerstag, 11. Oktober 2018, 07:10

Moin,

Das sehe ich auch so wie Marek und Martin, ich bin seit fast fünf Jahren hier mit dabei und habe meine Bilder von Anfang an, hier im Forum hochgeladen. Verluste hat es da noch absolut keine gegeben!
Zusätzlich sichere ich aber meine Berichte noch auf einer externen Platte, wenn also mal was schief geht, kann ich das immer wieder Wiederherstellen.


LG Bernd
Faulheit ist die Angewohnheit, sich auszuruhen, bevor man Müde wird. :wink:

Was es sonst noch von mir gibt, findet ihr << Hier >>

Beiträge: 1 775

Realname: Marcel

Wohnort: Burgau, Schwaben

  • Nachricht senden

14

Samstag, 13. Oktober 2018, 05:55

Hallo,

ich bin nun auch schon fast 4 Jahre (morgen sind es genau 4 Jahre) hier. Ich habe auch alle Bilder von Anfang an hier hochgeladen und es sind immer noch alle da. :thumbsup:

Also macht euch es nicht so schwer, es ist einfach besser.
Marcel

Ich kann nichts dafür, ich bin so!


:lol: NORMAL kann jeder, MIR ist das zu EINFACH. :lol:

Beiträge: 1 733

Realname: Flo

Wohnort: 82383 Hohenpeißenberg

  • Nachricht senden

15

Sonntag, 4. November 2018, 17:36

Ist das normal das die Bilder nicht mehr angezeigt werden?
„als wenn ein Engel schiebt“ (A. Galland über den ersten einsatzfähigen Düsenjäger der Welt)

Keep calm and support the Lions!

keramh

Moderator

Beiträge: 10 978

Realname: Marek H.

Wohnort: Bln-Friedrichsfelde

  • Nachricht senden

16

Sonntag, 4. November 2018, 18:46

moin,

Sicher nicht, worum, um welche Beitrag geht es?

Beiträge: 1 733

Realname: Flo

Wohnort: 82383 Hohenpeißenberg

  • Nachricht senden

17

Montag, 5. November 2018, 17:09

Hallo Marek,

geht um diesen Post:

https://www.wettringer-modellbauforum.de…4358#post834358

Viele Grüße
Flo
„als wenn ein Engel schiebt“ (A. Galland über den ersten einsatzfähigen Düsenjäger der Welt)

Keep calm and support the Lions!

Beiträge: 496

Realname: Klaus Upmann

Wohnort: Rheine, der größte Vorort von Wettringen

  • Nachricht senden

18

Montag, 5. November 2018, 17:45

Hallo Flo,
ich versuch's mal zu erklären.

Viele von uns, die ein Auto besitzen, haben dazu auch eine Garage, in die das Auto hinein passt. Eine Sattelzugmaschine würde aber nie hinein passen, weil sie um einiges größer ist als ein PKW.
Nun kannst Du aber den LKW irgendwo auf einem Parkplatz abstellen und einen Zettel in die Garage legen, auf dem steht, wo der LKW abgestellt ist.

Nichts anderes macht die Forensoftware mit Bildern auch.

Also ist das ganz normal.

Munter bleiben
Klaus
Planung ist die Kunst den Zufall durch einen Irrtum zu ersetzen

Beiträge: 1 733

Realname: Flo

Wohnort: 82383 Hohenpeißenberg

  • Nachricht senden

19

Montag, 5. November 2018, 19:59

Danke für die Info Klaus :five: habe meinen Beitrag noch mal überarbeitet und die Bilder im alten "kleinen" Format eingestellt.

Bis zu welcher Größe kann ich denn in dieser Garage parken? :nixweis:

Viele Grüße
Flo
„als wenn ein Engel schiebt“ (A. Galland über den ersten einsatzfähigen Düsenjäger der Welt)

Keep calm and support the Lions!

Beiträge: 496

Realname: Klaus Upmann

Wohnort: Rheine, der größte Vorort von Wettringen

  • Nachricht senden

20

Montag, 5. November 2018, 23:07

Das liegt an der Größe des anzeigenden Monitors und dessen Auflösung. Die optimalen Werte liegen da so zwischen 800 und 1200 Pixeln.
Planung ist die Kunst den Zufall durch einen Irrtum zu ersetzen

Beiträge: 1 733

Realname: Flo

Wohnort: 82383 Hohenpeißenberg

  • Nachricht senden

21

Dienstag, 6. November 2018, 20:27

Danke Klaus :five:

Dann lass ich mal meine Bilder bei der "alten" Auflösung - da kann sie dann jeder sehen :ok:

Viele Grüße
Flo
„als wenn ein Engel schiebt“ (A. Galland über den ersten einsatzfähigen Düsenjäger der Welt)

Keep calm and support the Lions!

22

Mittwoch, 7. November 2018, 18:32

Genauso mache ich das auch.

Außerdem nervt mich der ewig lange Aufbau der "grossen" Bilder total.
Das liegt zwar nicht an der Foren-Software, sondern an unserer miserabel erschlossenen Region,
aber ich schaue in diese Berichte leider halt nicht mehr so oft rein.
Schade eigentlich.
:schrei: "Kleine Schiffe zu bauen führt bloß zur Vergeudung von Jungholz"
(Gustav II. Adolf, König von Schweden; 1611 - 1632)

Eine großartige Modellbauzeit wünscht
Ray

23

Samstag, 10. November 2018, 16:15

@ Ray:
Liegt nicht unbedingt an deiner Leitung. Ich habe hier auch eine 200 Mbit Leitung, aber dennoch Laden die Bilder (also es geht schnell, aber dauert schon einen Moment). Liegt aber dann oft an der Gegenstelle, also am Server.

Werbung