Sie sind nicht angemeldet.

Kompressor: Frage zu Kompressor

1

Dienstag, 8. Juni 2021, 11:17

Frage zu Kompressor

Hallo Forenteilnehmer,

nachdem ich wieder in den Modellbau einsteigen will und mich auch mit Airbrush anfreunden möchte, habe ich mir einen gebrauchten Kompressor gekauft.
Das ist ein recht altes Teil aber funktioniert wohlnoch.

Mit Kompressoren hatte ich bisher gar nichts zu tun. Deshalb habe ich in diversen Foren rumgelesen und versucht schlau drauss zu werden.

Ich habe bei dem Kompressor Öl nachgefüllt (hoffentlich über den richtigen Schlauch) bis das Schauglas zur Hälfte gefüllt war.


IMG_20210608_105700.jpg


Er läuft (und das schön leise).
Pistole und so habe ich noch nicht, sondern das kommt erst noch. Also erst mal "Trockenübung".

Und jetzt fangen die Probleme schon an.

1. Er baut nur Druck auf, wenn ich an dem Wasserabscheider (???) (also dem Glaszylinder vorne unter der Kupplung) an dem "Schniepel" unten ziehe. Sonst entweicht die Luft direkt daraus. Ist das normal?

IMG_20210608_105739.jpg



2. Ich hab den mal den Kompressor nur abgeschaltet OHNE den Druck abzubauen. Am nächsten Tag war die ganze Grundplatte voll mit Öl. Ich hab aber keine Ahnung wo das ausgetreten ist.

3. Nachdem er (wegen Werkstattumbau) nun länger im Regal stand hab ich eben gesehen, dass im Luftfilter Öl ist. Das sollte doch auch nicht sein, oder?

IMG_20210608_105710.jpg


Frage: Was ist normal, was ist ein Fehler? Was lohnt sich zu reparieren oder lohnt sich nicht mehr?


Und: Sorry, dass die Bilder nicht direkt hier angezeigt werden. Ich bekomme das auch laut Anleitung nicht hin. Sie werden zwar hochgeladen, aber es wird dann nur ein Link dazu generiert.

Danke schon mal und Grüße,

Jürgen

Beiträge: 1 310

Realname: Fredl

Wohnort: München

Shop: mbm-munich.com

USTID: 336/19590

Tel.: 089-7696665

  • Nachricht senden

2

Dienstag, 8. Juni 2021, 15:58

Hallo Jürgen :wink:

Über Bilder ist es schwer eine Diagnose zu stellen oder zu sagen was kaputt ist.

1 : Ich habe auch einen Wasserabscheider und Druckminderer verbaut.
Der Wasserabscheider gehört ja zum System,also sollte da auch alles geschlossen sein um Druck aufzubauen. Am Ventil wird nur gezogen wenn Wasser im Glasbehälter ist .


Hast die Ölbefüllung nach Anleitung gemacht ? Oder nach Augenmaß ?


2 : Könnte zwar eine kleine sauerei sein aber wenn den Kompressor mit Mehl bestäubst , könntest das Leck finden . Außer es ist innerlich , da der Filter mit Öl voll ist.
Wenn die Kontrollanzeige für die Ölbefüllung was anzeigt , ist das Öl wohl im richtigen Behälter.
Der Druck sollte auch über längere Zeit ohne Verlust vorhanden sein.
Öl im Luftfilter ist auch nicht gut, weil Du die ölige Luft mit dem Lack auf das Objekt bringst. Funktioniert also nicht .


Reperatur Ja oder Nein: Gibts noch Teile ? Wie alt ist er ?


Ich habe einen Membramkompressor . Da kann ich nie vergesen mal Öl nachzufüllen .

Gruß Fredl


3

Dienstag, 8. Juni 2021, 21:33

Hallo Fredl,

irgendwie scheint mir der Wasserabscheider falsch zusammengebaut zu sein. Ich müsste ihn nämlich reindrücken, damit da Wasser rauskommt.

Eine Anleitung habe ich nicht. Der ist aber so wie die Hansa / Werther Kompressoren aufgebaut. Ist zumindest auch Made in Italy. Sollte also ein Werther sein. Der ist Baujahr 93 aber noch ganz gut in Schuss.
Leider finde ich die Anleitung im Netz ziemlich grottig.
Der hat an der Seite zwei kleine Röhrchen von denen eines mit "Oil" beschriftet ist. Da habe ich das vorgeschriebene Öl eingefüllt bis das Schauglas zur Hälfte gefüllt war. An diesem ist aber komischerweise auch der Schlauch mit dem Luftfilter angeschlossen. Ich habe heute Mittag mal den Finger drangehalten und darüber wird auch Luft angesaugt.
Das zweite Röhrchen ist mit einer Gummikappe verschlossen. Die habe ich eben auch mal abgenommen und eingeschaltet. Auch darüber wird Luft angesaugt.

Kann es sein, dass der Luftfilter einfach auf dem falschen Röhrchen sitzt????
Dann könnte das Öl auch darüber rausgedrückt worden sein. Der Luftfilter ist ja etwas nach unten gebogen, wenn die Abdeckung auf der ganzen Sache ist.
Wenn normalerweise das "Luftfilterröhrchen" mit dem Gummipropfen zu wäre und der Luftfilter an dem anderen Röhrchen.....

Aber so war es halt gesteckt als ich den bekommen habe.

EDIT: Nachdem ich diese Seite hier (http://www.airbrush-index.de/airbrush-ko…inbetriebnahme/) durchgelesen habe, gehe ich davon aus, dass der Luftfilter am falschen Röhrchen angebracht ist. Das Öl habe ich aber Gott sei Dank in das richtige Röhrchen gekippt. Ich werde nun einen neuen Luftfilter und Ansaugschlauch besorgen und dann mal schauen.
Hat wohl der Vorbesitzer auch immer falsch gehabt.




Jürgen

4

Dienstag, 8. Juni 2021, 23:44

Servus.

Frage: Was ist normal, was ist ein Fehler? Was lohnt sich zu reparieren oder lohnt sich nicht mehr?


Hier scheint mir alles ein fehler zu sein. Bei der Masse an fehlern würde ich den Kauf eines anderen Kompressor empfehlen. Luftfilter und Schlauch scheint wohl nicht das Problem zu sein. (wenn Öl austritt). Der Kompressor ist 30 Jahre alt?, du sagst, hast von der Materie nicht viel Ahnung?, Gebraucht wird er nicht viel gekostet haben?. Und du willst auf verdacht, wenn auch für wenig Geld Ersatzteile Kaufen. Und dann? das nächste Verdachtteil kaufen?. Als Feinmechaniker würde ich den Kompressor Zerlegen, und auf Fehlerquellen überprüfen. (Durchrostung, mechanischer verschleiß) (Setzt halt mechanisches Verständniss voraus.) Oft genug erlebt, irgendwann wäre ein Neukauf billiger gewesen. Sorry, so wäre meine vorgehensweise.
Nicht zu vergessen, am Druckluftbehälter gelegentlich Kondenswasser ablassen. Ohne das Teil in Händen zu haben, schwierig zu sagen.

Nix für ungut. Servus Ehvorwald.

5

Mittwoch, 9. Juni 2021, 08:02

Moin Moin,

ich sehe es ähnlich wie Ehvorwald. Auf die Entfernung ist eine Diagnose recht schwer. Ich ahbe mir vor ein paar Monaten diesen Kompressor beim großen A gekauft und bin sehr zufrieden.

Ingo
"Kein Kommandant geht fehl, wenn er sein Schiff neben das des Feindes legt"
Lord Nelson


Liste meiner Modellbau-Projekte im Portfolio

6

Donnerstag, 10. Juni 2021, 21:09

Hallo zusammen,

kurzer Zwischenstand.
Ich bin ja ganz grosser Freund von Reparaturen und solange der noch irgendwie geht kauf ich mir keinen neuen. Der scheint echt wenig gelaufen zu sein und ich denke, dass der von der Substanz her noch ok ist. Ausserdem spar ich mir gerne die 300 Euro die ein neuer kostet. Und jetzt ist ja auch der sportliche Ehrgeiz geweckt ;)

Ich hab das Dinge heute mal oben aufgemacht und geschaut, wo denn die Röhrchen hingehen. Die gehen beide in das Motorgehäuse wo das Öl drin ist. Also ist es vollkommen egal, in welches man das Öl reinkippt. Auch, dass im Luftfilter Öl drin ist, sollte vollkommen wurscht sein, da die Luft eh in die ölgefüllte Wanne geht. Das Problem hab ich also erst mal vom Hals.

Wo das Öl rausgekommen ist kann ich immer nur noch vermuten. Eigentlich ist die Wanne unten vollkommen zu. Am Schauglas ist es zwar etwas feucht, aber das können auch noch Reste sein. Ich habe die Dichtung zwischen der Wanne und dem Deckel in Verdacht. Die sieht sehr selbstgeschnitzt aus und ich werde sie mal ersetzen.
Den Tipp mit dem Mehl ist gut. Das habe ich mal mit Talkum umgesetzt. Hatte ich eh noch da.

Wasser war keines im Tank und es hat auch nicht grossartig vergammelt gerochen als ich mal die Ablassschraube rausgemacht habe.

Jetzt lass ich ihn mal eine Weile laufen und dann sehen wir weiter.

Grüße,

Jürgen

Beiträge: 1 310

Realname: Fredl

Wohnort: München

Shop: mbm-munich.com

USTID: 336/19590

Tel.: 089-7696665

  • Nachricht senden

7

Freitag, 11. Juni 2021, 18:30

Abend Jürgen

Reparieren ist Ok . Bin ich dafür . Aber der Vorschlag vom Ingo ist nicht schlecht . 75 Euro und Wartungsarmer als Dein jetziger. ;)
Ich drück ich Dir mal die Daumen das er läuft.

Und bedenkt wenn Öl im Luftbehälter oder der Leitung drinn war , vor dem Lackieren gut reinigen .

Mit Mehl hab ich Talkum gemeint. Nur vergessen wie es heisst. :D


Gruß Fredl

Werbung