Sie sind nicht angemeldet.

  • »uhebeisen« ist der Autor dieses Themas

Beiträge: 2

Realname: Ueli Hebeisen

Wohnort: Winterthur (CH)

  • Nachricht senden

1

Sonntag, 26. Juli 2020, 21:33

Camouflage Painting Mask (Kleber bleibt am Modell)

hallo,
ich habe mir für die Eduard Spitfire (1:72) ein Camouflage Painting Mask Set dazu gekauft, denn die Britischen WWII Flieger haben ein aufwendiges Tarnmuster drauf. Da ist ein Maskier-Set eine willkommene Zeitersparnis.
Ich bin kein grosser Fan von Vinyl Masken, habe schon einige Male nicht das gewünschte Resultat damit erhalten.
Was ich aber nun erlebt habe ist völlig neu: als ich die Maskierung entfernt habe, hat sich der Kleber von der Vinylfolie gelöst und ist auf dem Modell geblieben. Etwa 60-70% des Klebers haben das Modell 'verunziert'!
Ist das ein bekanntes Phänomen und wie bringt man den Kleber nun weg? Natürlich ohne die bereits aufgebrachte Farbschicht zu beschädigen. Oder ist das Modell nicht mehr zu retten und kann gleich entsorgt werden?

Wenn ich beim Hersteller der Maskierung nachfrage kommt keine wirklich brauchbare Antwort: noch nie passiert, vielleicht schlechter Kleber, Austausch der Maskierung..
Das hilft mir eigentlich rein gar nicht.

Für eure Tipps bedanke ich mich.

ps. zur Illustration ein Foto des Höhenleitwerks, die Folie habe ich bewusst nicht fest angepresst (siehe Ruderklappe)
»uhebeisen« hat folgende Datei angehängt:
  • IMG_4952.jpg (196,57 kB - 57 mal heruntergeladen - zuletzt: Heute, 10:44)

Beiträge: 5 334

Realname: Bernd

Wohnort: Wetter/Hessen

  • Nachricht senden

2

Montag, 27. Juli 2020, 09:15

Moin Ueli,

Bitte füge dein Bild noch richtig in deinen Beitrag ein, das machst du, indem du den Cursor, in die Zeile deines Beitrags setzt, wo das Bild hin soll und dann das weiße Blatt Symbol rechts, in den Dateianhängen anklickst, Danke.

Ansonsten ist es schwer zu sagen was da schief gelaufen ist, dein Bild ist schon recht dunkel und man kann nicht so genau erkennen was da passiert sein könnte.
Evtl. war die Folie schon recht alt oder aber der Kleber, der Folie hat mit der Farbe, die du zum lackieren Benutzt hast, reagiert, ein ähnlichen Fall hatte ich vor kurzem mit meinem Maskiertape auch gehabt.
Ob man das nun noch retten kann, keine Ahnung, aber du kannst es ja mal ganz vorsichtig mit Alkohl versuchen um diese Reste wieder abzubekommen.


LG Bernd
Leben beginnt dort, wo die Zeit egal ist! :wink:

Was es sonst noch von mir gibt, findet ihr << Hier >>

Beiträge: 3 529

Realname: Daniel

Wohnort: Traun, Österreich

  • Nachricht senden

3

Montag, 27. Juli 2020, 10:34

Hi.

Interessanter als der Hersteller deiner Spitfire wäre in dem Zusammenhang wohl der Hersteller der Masken...

Das Problem hatte ich schon mit verschiedenen Maskierfolien, unter Anderem mit der von Revell. Ich verwende seither zur Entfernung von Kleberresten den "Würth Reiniger Typ 60" ( "Würth Aluminium Cleaner Typ 60" ). Der greift den Lack erst nach längerer Zeit und starkem rubbeln an.

Gruß
Daniel
ALFA ROMEO - Geschmack macht einsam!


Werbung