Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das Wettringer Modellbauforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 11. November 2014, 21:35

Academy Titanic 1/400 MCP

Hallo,

nachdem ich im August beschlossen habe mein altes Hobby aufleben zu lassen, den Keller aufzuräumen und mir ne Bastelecke eingerichtet habe kann ich endlich sagen: Leck mich am Allerwertesten, ich bin fertig...!

Natürlich möchte ich euch einige Bilder nicht vorenthalten. Auf Wunsch mach ich gerne bessere und größere.

Das war mein erstes Modell seit gut 17 oder 18 Jahren, das erste mal mit Ätzteilen (wusste nicht mal das es sowas gibt) und das erste das nicht von Revell stammt.
Bin relativ zufrieden, auch wenn ich mit einigen Schwierigkeiten zu kämpfen hatte.

Kurz zum Modell:
Es handelt sich um die 1:400 Titanic von Academy in der,glaube ich, neueren MCP Version. Inwieweit sich das Modell von der älteren Version unterscheidet weiß ich nicht. Aber ich muss sagen von den Details und der Passgenauigkeit war ich wirklich positiv überrascht.
Es gab nur eine Unstimmigkeit beim zusammenfügen der Decks wo eine etwas dicker gegossene Versteifung ein passgenaues zusammenfügen verhindert hat. Lies sich mittels Feile aber recht schnell behben.

Größere Probleme hatte ich da schon eher mit den Ätzteilen von Eduard. Hatte ja noch keinerlei erfahrung damit gesammelt und musste mich erstmal rantasten. Wie biege ich die Teile am besten? .. Wie verkleb ich die?.. erst Lackieren? ..
Aber hier hat mir das Forum ja doch ganz gut geholfen .. Danke euch dafür!! :prost:

Wo mir das Forum nicht helfen konnte waren die Kleinigkeiten wie .. blöderweise mit dem unterarm in ausgelaufenem Sekundenkleber gehangen.. Stundenlanges suchen einer runtergefallen Reling die sich anschließend in meinem Haupthaar (langhaar träger :grins: ) wiedergefunden hat :doof:

Aber nun ein paar (schlechte) Fotos.. Und ich möchte bitte Kritik.. !!











Ich bitte die Qualität zu Entschuldigen... Hab leider nur mein Handy zur Verfügung..


Viele Grüße

wallace03


2

Dienstag, 11. November 2014, 22:55

Hallo,

da sage ich doch glatt mal-super gebaut.
Gerade die Aetzteile werten das Schiff wirklich auf.
Du hättest vielleicht nicht die originalen Wanten nehmen sollen. Die sind nun wirklich mal zu dick.
Aber das ließe sich ja noch ändern falls Du willst.
Hast Du ein Holzdeck verwendet??? Ist schlecht zu erkennen. Denke die Plankenbreite ist ein bisschen zu breit.
Ist aber nicht wirklich schlimm, war bestimmt originales Plastikdeck, oder?

Aber das alles soll nur positive Kritik sein. Schicke mir doch bitte mal den Farbton Deiner Schornsteine.
Die gefallen mir sehr gut und dieses Thema habe ich ja gerade auch in meinem Bericht diskutieren lassen.
:ahoi: Eisbergfreie Modellbauzeit wünscht Ray

3

Dienstag, 11. November 2014, 23:30

Hallo Ray,

Danke für das Lob! Das baut auf :ok:

Die Original Wanten musste ich leider (erstmal) nehmen. Irgendwie haben die aus dem Ätzteile Set mal so gar nicht gepasst.
Das Deck ist tatsächlich kein Holz. Sondern das original Plastik deck aus dem Bausatz.
Leider kann ich dir die Farbe nicht sagen da es ein Mix ist und ich das eher per Augenmaß zusammengemischt hab :(
Die Farben waren aber (Revell Email) Lufthansagelb 310 und Beige 314 welches ich auch für das Deck genommen hab. Da das zu hell wurde hab ich noch 2-3 tropfen Ocker 88 Matt zugemischt. Das ganze wurde anschließend noch Klar matt überzogen.
Habe im Vorfeld ja schon gelesen das die Farbe der Schornsteine eine Wissenschaft für sich sind..

4

Mittwoch, 12. November 2014, 19:20

ein kleines FotoUpdate

Hab nochmal versucht bessere Bilder zu machen.... bis eben war ich mit meinem Handy ja zufrieden... :bang:





5

Mittwoch, 12. November 2014, 20:15

Es handelt sich um die 1:400 Titanic von Academy in der,glaube ich, neueren MCP Version.
Wenns die Academy-Titanic ist, dann würde mich jetzt interessieren was an der neueren MCP-Version anders ist.
Ansonsten hat diese Titanic nicht die üblichen Fehler wie nehazu alle anderen Bausätze (außer die ganz neuen in 1/700 von Revell).
Aber dafür hat die Academy-Titanic zahlreiche andere Fehler. :bang:

Dein Modell macht einen guten Eindruck, für ein "Erstlingswerk" sieht sie wirklich gut aus. Aber auf den Bildern kann ich nicht so exakt alles sehen. Hast du auch welche eher nicht so von oben?
Ich habe stets mehrere Modelle im Bau, oft gibt es längere Pausen. Aktuell im Bau, bzw. in den letzten Monaten immer mal etwas dran gemacht: mehrere Duesenberg, Mercedes 540K, Cadillac Eldorado Caddy Racer, Rolls Royce Phantom II 1:16, Bugatti Royale-Umbau, diverse 1:32-Modelle usw ........ :wink:

6

Mittwoch, 12. November 2014, 20:57

MCP steht eigentlich nur für "Multi Color Parts", d.H. Das die Teile schon in einer passenden Farbe gegossen sind. Beige für die Decks, Gelb für die Schornsteine und auch der Rumpf war bereits Schwarz / Rot gegossen.
Lackiert habe ich sie natürlich trotzdem. Das Karton Design war auch in einem ganz anderen Layout.
Ich weiß nicht ob die formen dafür angepasst wurden und einige Fehler ausgemerzt wurden. Z.B. habe ich die Fenster von dem kreuz befreit die durchaus falsch waren an der Stelle. Der Ätzteilsatz von Eduard hat auch nicht 100% gepasst, z.B. habe ich die Wanten nicht verwenden können da sie zu kurz waren. Allerdings habe ich im Vorfeld einige Bausatzvorstellungen gelesen und war Schlussendlich von dem mir vorliegenden Bausatz positiv überrascht.

Welche Fehler meinst du speziell? Dann untersuch ich mal.

Wegen Fotos guck ich morgen bei Tageslicht mal das ich nochmal bessere hinbekomme.

7

Donnerstag, 13. November 2014, 17:29

Moin Wallace.

Wirklich gut geworden für einen Erstling. Die zu dicken Originalwanten hat Ray ja schon angemerkt, und was die Fehler angeht, die der Automodellbauer angemerkt hat, so würde ich mir darüber erstmal keine Gedanken machen. Ich ahne, dass es dabei ans Eingemachte geht und ich würde das Werk erst einmal für sich stehen lassen. Zur Präsentation: Versuch so wenig wie möglich mit Blitz zu fotografieren, am Besten Tageslicht. Aber ein gut ausgeleuchteter Arbeitsplatz tut es auch. Der Hintergrund sollte dabeieher hell und einfarbig sein. So kommt Dein Modell besser zur Geltung, und uns gibt es nebenbei mehr zu kritisieren. ;) In diesem Sinne, weiter so.
Schöne Grüße,
Bernd

"Wenn das Ihre Lösung ist, dann hätte ich gerne mein Problem zurück."

Meine Projekte

Einführung Kartonmodellbau

8

Samstag, 15. November 2014, 15:52

Welche Fehler meinst du speziell? Dann untersuch ich mal.
Ich meinte speziell die Rumpfschale. Da sind erst mal alle Platten falsch herum gemacht und im hinteren Bereich stimmt gar nichts. Dann sind ein paar Fenster zuviel, woanders fehlen sie.
Wenn das nicht wäre, wärs der beste Titanic-Bausatz: Aber so, knapp vorbei. Trotzdem wurde dieser Bausatz (mir unverständlichz wegen den Fehlern) das Modell des Jahres 1998.
Ich habe stets mehrere Modelle im Bau, oft gibt es längere Pausen. Aktuell im Bau, bzw. in den letzten Monaten immer mal etwas dran gemacht: mehrere Duesenberg, Mercedes 540K, Cadillac Eldorado Caddy Racer, Rolls Royce Phantom II 1:16, Bugatti Royale-Umbau, diverse 1:32-Modelle usw ........ :wink:

Werbung