Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das Wettringer Modellbauforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 3. Juli 2013, 00:13

Frage an Beleuchtungsexperten

Moin moin, ich möchte mich auch demnächst mal an einer beleuchteten Version von Kirk's legendären Enterprise versuchen. Da ich später das Modell natürlich nicht über Batterien betreiben will, und bei einem Beleuchtungsset laut Angabe ein Hohlstecker/ Buchse mit beigelegt sind möchte ich gerne Wissen was ich benötige um das Modell über die Steckdose zu betreiben.

Natürlich einen Trafo, aber was für einen sollte ich da am besten nehmen???

Gruß Sven :wink:

2

Mittwoch, 3. Juli 2013, 21:15

Hallo Sven,
dafür müsste man wissen, für welche Spannung das von dir ausgesuchte Set ist.
Außerdem sollte man auch nachsehen, wie groß der Gesamtstrom wird, den alles zieht.

In den allermeisten Fällen reicht dann ein günstiges Steckernetzteil aus.
Es muss lediglich für die passende Spannung sein und genügend Strom liefern... :pfeif:


lg,
Frank
P.S. Die meisten Hersteller nehmen den maximalen Strom für die LEDs,
das kann manchmal schon knapp werden.
Modellbau ist Kunst - und manchmal Sport - und darf niemals als Arbeit gesehen werden!

Im Bau: The 24-Gun Frigate Pandora 1:128 - RC
Im Bau: Schlepper Goliath - RC

3

Mittwoch, 3. Juli 2013, 22:06

Hi Frank,

also in der Beschreibung steht zur Spannungsversorgung folgendes: " Die Spannungsversorgung ist auf 9 bis 12 Volt ausgelegt, die Vorwiderstände der LED's
sind dementsprechend bemessen."

Würde da dieser Trafo von Conrad reichen?
http://www.conrad.de/ce/de/product/51421…V-300mA-36-Watt

Beiträge: 45

Realname: Mike

Wohnort: Waiblingen

  • Nachricht senden

4

Sonntag, 7. Juli 2013, 14:27

Hi ,

mit dem Netzgerät von Conrad hättest du ein mächtiges Problem denn 300 mA ist nichts wenn du mit LED's oder SMD Led's beleuchten willst. Selbst mit den kleinen Glühlampen würdest du nicht weit kommen. :bang:
Ich bin gerade dabei die meisten meiner Star Trek Modelle zu beleuchten und ich habe teilweise schon Probleme mit einem 1200 mA Netzgerät. Bin auf ein 2000mA Gerät umgestiegen. :pfeif: :pfeif:
Da sollte man doch einige Zeit an Rechenarbeit mit einplanen . ?(

Gruß
Wenn man als Werkzeug nur einen Hammer hat, sieht jedes Problem wie ein Nagel aus. :abhau:


5

Sonntag, 7. Juli 2013, 22:23

?( ?( ?(

6

Montag, 8. Juli 2013, 11:23

Hallo Sven,
ich kann da Spawn nicht ganz zustimmen.
Es hängt wirklich sehr davon ab, was für LEDs man nimmt.
Ich setze meist Hochleistungs-LEDs ein (seeehr helle - keine Hochstrom-LEDS!)
Dann nutze ich kleine Ströme, zum Teil unter 1 mA.
Für solche Schaltungen ist so ein Steckernetzteil völlig ausreichend.
Dabei muss man nicht große Ströme und hohe el. Leistungen verwenden.
Es reicht, wenn man die richtigen LEDs auswählt und richtig beschaltet.
Wenn man allerdings wie Spawn ein 12 V Netzteil mit 2000 mA benutzt,
dann hat man dementsprechend 24 W Leistung, die zu einem guten Teil in Wärme vorliegt.
Eine solche "Heizung" kann in einem Modell schon Schäden verursachen.
Ich würde dir raten, dir die passenden LEDs rauszusuchen
und es mit dem von dir gefundenen Netzteil aufzubauen.


lg,
Frank
Modellbau ist Kunst - und manchmal Sport - und darf niemals als Arbeit gesehen werden!

Im Bau: The 24-Gun Frigate Pandora 1:128 - RC
Im Bau: Schlepper Goliath - RC

7

Dienstag, 9. Juli 2013, 05:16

Hi Frank, vielleicht hab ich mich auch von Anfang an falsch ausgedrückt. Ich wollte mir ein fertiges LED-Set von Ebay kaufen.
Und zwar dieses hier:
http://www.ebay.de/itm/Star-Trek-USS-Ent…=item416dc8c525

Kennst du das, und meinst du das das Netzteil von Conrad dafür reicht?

8

Dienstag, 9. Juli 2013, 14:13

Hallo Sven,
selbst wenn alle LEDs mit vollen 20 mA gefahren würden, würde es reichen.
Ich gehe davon aus, dass die LEDs nicht mit mehr als 15 - 17 mA bei 12 V fahren.
Damit ist der Gesamtstrom unter 300 mA - klappt also genau!

lg,
Frank
Modellbau ist Kunst - und manchmal Sport - und darf niemals als Arbeit gesehen werden!

Im Bau: The 24-Gun Frigate Pandora 1:128 - RC
Im Bau: Schlepper Goliath - RC

9

Dienstag, 9. Juli 2013, 23:53

Danke dir Frank :hand:

Werbung