Sie sind nicht angemeldet.

Farben & Verdünnung: Farbe geht nicht durch Airbrush

Lieber Besucher, herzlich willkommen bei: Das Wettringer Modellbauforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

$$Up_In_Smoke$$

unregistriert

1

Sonntag, 23. August 2009, 22:20

Farbe geht nicht durch Airbrush

Hallo alle zusammen.
Meine Revell Email Airbrush Farbe ging heute nicht durch die Airbrush Pistole.
Ich weiss nichtw arum.
Bei der einen Airbrush Pistole sieht es unten am Rohr recht dreckig aus und habe gedacht vll. liegt es desdawegen.
Dann habe ich eine noch nie fürs brushen benutzte Airbrush Pistole genommen und was ist dort dad gleiche Problem.
Kann mir da vll. jemand weiter helfen?

Gruß Sebastian.

2

Sonntag, 23. August 2009, 23:00

Verdünn die Farbe oder filter die Farbe durch ne Strumpfhose.

Gruß
Andy
Fahren ohne Airbag, sterben wie ein Mann!

Beiträge: 571

Realname: Thomas Handrick

Wohnort: Kamenz

  • Nachricht senden

3

Sonntag, 23. August 2009, 23:02

Du kannst ja auch mal die Suchfunktion im Board benutzen und dann ist dir geholfen.
Hannibanni

4

Montag, 24. August 2009, 00:07

Moin Sebastian,.
um Deine Frage eventuell beantworten zu können, braucht´s einige Informationen:
1. Welche Spritzpistole?
2. Kompressordruck in bar oder psi
3. "Bei der einen Airbrush Pistole sieht es unten am Rohr recht dreckig"
Was heißt "unten am Rohr"? Wenn Du es nicht beschreiben kannst - stell ein Photo ein!
Das wären sozusagen die Basics!
Vielleicht ist es ja ein simpler FEhler, den man ratzfatz beheben kann!

Michael
"Haben Sie keine Angst vor Büchern - ungelesen sind sie harmlos!"


Modellbau-Freunde-Lingen

$$Up_In_Smoke$$

unregistriert

5

Montag, 24. August 2009, 12:44

Hallo Linger.

Zu Frage 1:




Zu Frage 2: ca. 2,5 Bar.

Zu Frage 3:



Habe gedacht das es daran liegt desdawegen habe ich dann die andere Spritzpistole genopmen wo es ganz sauber ist wie hier zu sehen.



Aber daran lag es nicht.

@Slowmoe:
Farbe muss nicht verdünnt werden da ich schonmal mit der Farbe so Lakiert habe und damals ging es einbandfrei.

Eine Frage an alle.
Kann es sein da die Farbe schon älter als 1 Jahr ist das diese nicht mehr durch Airbrush geht?
Eig. sieht die Farbe noch ganz gut aus und zum Pinseln ist sie immer noch Perfekt.

Gruß Sebastian

Beiträge: 4 499

Realname: Andreas Nickel

Wohnort: 34246 Vellmar-West

  • Nachricht senden

6

Montag, 24. August 2009, 13:49

Hallo ,

wenn du die Farbe normal pinseln kannst ist sie zum sprühern eindeutig zu dick!! Auch wenn du sie schon einmal irgendwie früher benutzt hast kann es sein das sie wieder eingedickt ist.Dann gibts bei angebrochenen,älteren Farben immer das Problem das sich Farbklümpchen am Boden absetzen, wenn diese dann angesaugt sind und hängen in der feinen Düse ist eben Schluß mit sprühen.Im Forum gibts schon einiges was zu diesem Thema geschrieben wurde, schau doch einma nach.
Ansonsten komplett zerlegen,gründlichst reinigen mit einem guten Airbrushreiniger ann alles zusammen, Farbe durchsieben und nochmals versuchen.

Andy

Beiträge: 1 323

Realname: Torsten

Wohnort: 41334 Nettetal

  • Nachricht senden

7

Montag, 24. August 2009, 13:57

RE: Farbe geht nicht durch Airbrush

Hi Sebastian,

Zitat

Farbe muss nicht verdünnt werden da ich schonmal mit der Farbe so Lakiert habe und damals ging es einbandfrei.


Wenn Bücher einen Einband haben, sind sie eingebunden, wenn nicht, sind diese einbandfrei. :D:D:D Sorry, ist zwar nicht lustig aber konnt's mir gerade nicht verkneifen.

Du meinst wohl "EINWANDFREI". Naja, das nur nebenbei.

Zu deinem Problem: Ich denke auch, dass die Farbe entweder zu dick ist oder einfach deine Düse verstopft ist. Mach doch mal 'ne Probe mit Wasser. Wenn selbst das nicht durch die Düse geht, weißt du, wo das Problem liegt. Ansonsten check doch mal, ob du irgendwelche kleinen Farbpartikel im Glas hast. So kannst du diese - wie bereits vorher beschrieben - herausfiltern. Vielleicht brauchts du auch nur deine Düse ein wenig hochschrauben, sodass die Zufuhr geöffnet ist.

Gruß :wink:
Torsten
Der Weise verschweigt seine Meinung, also bin ich keiner...:ok:


$$Up_In_Smoke$$

unregistriert

8

Montag, 24. August 2009, 16:16

Hmm.
Habe es mit Wasser versucht, da ging es.
Dann wieder mit Farbe, dann gibg es nicht.
Habe aber keine Farbklümpechen am Boden gefunden.
Dann habe ich es mit der anderen Spritzpistole wieder versucht und ging wieder nicht.
Dann habe ich gesehen das, das hier

Länger ist als bei der anderen Spritzpistole und somit mehr als nur an den Boden geht.
Habe dann ein kleines Stück abgeschnitten, aber geht imemr noch nihct.
Warscheinlich imemr noch zu lang, aber ich schneide nicht mehr ab nicht das später z.B. immer noch nichts geht, weil ich mich dann ärgere das ich es abgeschnitten habe.

9

Montag, 24. August 2009, 16:37

Moin Sebastian,
ich würde auch zum Verdünnen raten und notfalls zum Filtern durch eine Nylonstrumpfhose.
Ich nehme an, Du benutzt die Farbe aus den Döschen? Oder sind es die Airbrushfarben aus dem Glas?
Verdünnen der Revell-Enamels geht mit Revell-Verdünner, aber sehr wahrscheinlich auch mit normaler Universalverdünnung.
Wenn bei mir mal die Spritzpistole spuckt, dann regel ich den Druck ein wenig hoch (so bis 1,5bar) und Verdünne die Farbe bis "halbe/halbe".
UNd VORHER mache ich natürlich meine Ausrüstung sauber - manchmal kann es an winzigen Farbpartikeln im Nadelkanal etc. liegen - also erstmal das Equipment säubern (ich meine: WIRKLICH SAUBERMACHEN) und dann nochmals mit mehr VErdünnung an die Sache rangehen.
Und lies Dir in einer ruhigen MInute mal die BEiträge zum Thema "Airbrush verstopft" durch - vielleicht findest Du ja durch das Lesen der Probleme andere die Lösung für Dein Problem.

Und dann noch @Tollocheck: Ich musste bei "einbandfrei" auch schmunzeln und ich nehme an, Dein Kommentar dazu war lieb und neckisch gemeint! Wir wollten ja nicht mehr so dolle auf der Orthographie rumreiten!
Aber zum Schmunzeln war´s schon... ;)
"Haben Sie keine Angst vor Büchern - ungelesen sind sie harmlos!"


Modellbau-Freunde-Lingen

$$Up_In_Smoke$$

unregistriert

10

Montag, 24. August 2009, 17:12

Danke für eure Tipps.

@ Lingener:
Ich benutze Airbrush Farben aus dem Gläschen.

Beiträge: 1 323

Realname: Torsten

Wohnort: 41334 Nettetal

  • Nachricht senden

11

Montag, 24. August 2009, 20:12

Hallo Michael,

natürlich war mein kleiner Abschweifer nicht böse gemeint. :prost::hand: Sagte ja bereits, dass ich es mir manchmal nicht verkneifen kann. :D Soll ja auch keine Klugschei..rei sein sondern lediglich ein Hinweis. Nix für ungut.

Gruß :wink:
Torsten
Der Weise verschweigt seine Meinung, also bin ich keiner...:ok:


keramh

Moderator

Beiträge: 10 840

Realname: Marek H.

Wohnort: Bln-Friedrichsfelde

  • Nachricht senden

12

Dienstag, 25. August 2009, 15:33

moin,

hast Du mal das kleine Loch auf dem Schraubdeckel überprüft?
Dieses muß frei sein, einfach mit ner passenden Nadel durchstoßen.
Wenn von außen keine Luft nachkommt entsteht ein Unterdruck im Gläschen und es kommt nix aus der Gun raus.

$$Up_In_Smoke$$

unregistriert

13

Dienstag, 25. August 2009, 15:46

@keramh
Ja dies habe ich auch schon überprüft gehabt und zur Sicherheit mit der Nadel durchgegangen.

Ich habe jetzt die Farbe einfach aufgepinselt, da wenn ich noch weiter Teste und mal kurz Farbe kommt diese bald leer ist.
Ich werde spätestens nächste Woche mal meine Spritzpistole reinigen.
Was aber komisch war gestern z.B. ich habe es mit einer Spitzpistole ausprobiert und nichts kam.
Habe diese dann abgeschlossen und gereinigt und dann wieder angeschlossen um Sachen mit Luft zu besprühen, das diese schneller trockenen.
Und dabei kammen dann noch Farbpartikel von der Farbe raus.
Also hat die Farbe doch kleine klumpen oder?

Gruß Sebastian

Beiträge: 4 499

Realname: Andreas Nickel

Wohnort: 34246 Vellmar-West

  • Nachricht senden

14

Dienstag, 25. August 2009, 16:17

Das ist ja das was wir dir die ganze Zeit sagten. Du sollst die Farbe durchsieben.Dies kann auch passieren wenn man öfters die Farbsysteme wechselt, also Acryl und Enamelfarben. Dies machst du ja wie ich gelesen habe denn hier sagst du du verwendest Revell Enamel und in einem anderen Thread schreibst du das du Tamiya verwendest die ja auf Isoproßanol, sprich Alkoholbasis sind.Die Lösungsmittel vertragen sich nicht und wenn noch etwas feucht ist innen kann es dann Klumpen.

Andy

keramh

Moderator

Beiträge: 10 840

Realname: Marek H.

Wohnort: Bln-Friedrichsfelde

  • Nachricht senden

15

Dienstag, 25. August 2009, 17:09

moin,

zum Testen würde ich ja auch nicht den Lack verwenden.
Füll doch einfach Dein Glas mit Verdünnung, Alkohol oder Wasser,
wenn nun vorn was raus kommt liegst definitiv nicht am Gerät, dann ist es der Lack.
Ich denke das Deine Gun einfach zu dreckig ist, meine Fausregel heißt immer
"Reinige genau solang wie du gesprüht hast"
heißt nach 10 Minuten brushen folgen etwa 10 Minuten Reinigung der Gerätschaften, so einfach ist das.
Einige finden das übertrieben aber ich hatte bislang keine Probleme mit verstopften Düsen.

16

Mittwoch, 26. August 2009, 10:12

Kann ich mich nur anschließen. Wenn man zu bequem zum Reinigen ist, dann empfehle ich allenfalls eine der Herpa Airbrushes mit "Wegwerfköpfen". Jede "gesparte" Minute beim Saubermachen verliert man doppelt wieder.
Being kind to the cruel results in cruelty to the kind.

Im Bau:
1/48: Eduard Yak-3 Weekend
1/48: Stug III Tamiya
1/72: Zvezda T-34 "Snap-Together" Kit

17

Mittwoch, 26. August 2009, 11:06

Hi Sebastian,

kann mich meinen Vorrednern Marek und Martin
da nur anschließen.

Bei mir dauert das Reinigen in der Regel ziemlich lange.
Wenn ich alles gründlich per Hand gereinigt habe, kommen
die Teile noch in den Ultraschall-Reiniger.

Dann wird alles getrocknet, geprüft und wieder zusammengebaut.

Es wäre schlecht, wenn Farbpartikelchen erst einmal an
unzugänglichen Stellen richtig fest angetrocknet sind.

Also mach' ich mir lieber die Arbeit einer gründlichen
Reinigung - und zwar nach jedem Brushen.

Das muß halt sein :wink:

18

Mittwoch, 26. August 2009, 12:05

Hmnmm, so als Frage: Was nehmt Ihr denn als Reinigungsflüssigkeit im Ultraschallreiniger ?
Being kind to the cruel results in cruelty to the kind.

Im Bau:
1/48: Eduard Yak-3 Weekend
1/48: Stug III Tamiya
1/72: Zvezda T-34 "Snap-Together" Kit

19

Mittwoch, 26. August 2009, 12:12

Hi Martin,

nehme Wasser mit einem kleinen Spritzer
Geschirrspülmittel, dann gut abtrocknen
mit Kleenex, Q-Tips und Pfeifenreinigern.

Hat bisher immer tip-top funktioniert.

Werbung