Sie sind nicht angemeldet.

  • »rmo« ist der Autor dieses Themas

Beiträge: 419

Realname: Rainer

Wohnort: Oldenburg

  • Nachricht senden

1

Mittwoch, 17. Oktober 2018, 16:17

Formatierung der Texte geht nicht

Moin Moin,
wenn ich In meinem Beiträgen Leerzeilen einbauen möchte dann schmeißt das Forum die ganze Formatierung durcheinander.
MfG
Rainer

In Ostfriesland sagt man Moin!
Moin, Moin ist schon gesabbel.

Projekte in Arbeit:
VW T1 Samba
Cutty Sark
Holländische Tabaksmühle
Golden Hind

Bugsier 3
Victory

Projekte fertig:
Gorch Fock
Bounty 1:50 DelPrado
Gottwald Teleskopkran
Black Pearl
Marie Jeanne 580
Querschnitt Victory

Wunschliste:

keramh

Moderator

Beiträge: 10 886

Realname: Marek H.

Wohnort: Bln-Friedrichsfelde

  • Nachricht senden

2

Mittwoch, 17. Oktober 2018, 18:06

moin,

ist schwierig dazu was zu schreiben.

Was genau willst Du machen?

lkfgjnlkfdngbnvkl
dfölvjljfvbkjnv

fldkvsldkvfm
ölfdksmlkv

Also in dem Beispiel funktioniert alles so wie es soll

  • »rmo« ist der Autor dieses Themas

Beiträge: 419

Realname: Rainer

Wohnort: Oldenburg

  • Nachricht senden

3

Mittwoch, 17. Oktober 2018, 18:17

Hallo,

z.B eine Leerzile in Post 183 zwischen den Bildern

Oder hier: bevor ich gerade auf Vorschau geklickt kabe, habe ich noch eine Leerzeile zwischen Hallo und z.B. eifügen wollen. Die Leerzile ist wieder weg.

Holz: HMS Bounty von delPrado 1:48 von 1999
MfG
Rainer

In Ostfriesland sagt man Moin!
Moin, Moin ist schon gesabbel.

Projekte in Arbeit:
VW T1 Samba
Cutty Sark
Holländische Tabaksmühle
Golden Hind

Bugsier 3
Victory

Projekte fertig:
Gorch Fock
Bounty 1:50 DelPrado
Gottwald Teleskopkran
Black Pearl
Marie Jeanne 580
Querschnitt Victory

Wunschliste:

  • »rmo« ist der Autor dieses Themas

Beiträge: 419

Realname: Rainer

Wohnort: Oldenburg

  • Nachricht senden

4

Mittwoch, 17. Oktober 2018, 18:17

Hallo,

z.B eine Leerzile in Post 183 zwischen den Bildern

Oder hier: bevor ich gerade auf Vorschau geklickt kabe, habe ich noch eine Leerzeile zwischen Hallo und z.B. eifügen wollen. Die Leerzile ist wieder weg.

Holz: HMS Bounty von delPrado 1:48 von 1999
Jetzt ist sie dch da. Mal so mal so.
MfG
Rainer

In Ostfriesland sagt man Moin!
Moin, Moin ist schon gesabbel.

Projekte in Arbeit:
VW T1 Samba
Cutty Sark
Holländische Tabaksmühle
Golden Hind

Bugsier 3
Victory

Projekte fertig:
Gorch Fock
Bounty 1:50 DelPrado
Gottwald Teleskopkran
Black Pearl
Marie Jeanne 580
Querschnitt Victory

Wunschliste:

5

Mittwoch, 17. Oktober 2018, 19:58

Hallo,

So ein Problem hatte ich auch bei meinem Baubericht zur Fokker E III.

Auf meine "Hilferufe" hat leider niemand reagiert.

Es verschob ständig eingebaute Leerzeilen oder auch die eingefügten

Bilder. Habe dann oben auf Quellcode umgestellt, da hat's dann

meistens geklappt.

Mittlerweile funktioniert es aber scheinbar wieder???

VG Christian
:ahoi: :ahoi: :ahoi: :ahoi:

Im Bau:Le Glorieux 1:150

auf Werft (in Wartestellung) die Preussen 1:150

keramh

Moderator

Beiträge: 10 886

Realname: Marek H.

Wohnort: Bln-Friedrichsfelde

  • Nachricht senden

6

Mittwoch, 17. Oktober 2018, 20:00

moin,

kann ich nichts zu sagen, habe mal reingeschaut und alles ist okay.

Was mir allerdings aufgefallen ist, ist das Du Bilder mit der Link Funktion (URL) einfügst, dafür gibt es doch die Bild-Funktion (IMG).
Ein bereits angezeigtes Bild auf einen externen Server weiterleiten (verlinken) bringt garnichts.

7

Mittwoch, 17. Oktober 2018, 20:22

Ok, jetzt komm ich nicht ganz mit...

Ich lade die Bilder hoch, setze den Marker an die gewünschte

Position im Text und klicke dann in der Bilderliste unten

ganz recht jeweils auf die Einfügen Schaltfläche.

Ist das nicht richtig?
:ahoi: :ahoi: :ahoi: :ahoi:

Im Bau:Le Glorieux 1:150

auf Werft (in Wartestellung) die Preussen 1:150

keramh

Moderator

Beiträge: 10 886

Realname: Marek H.

Wohnort: Bln-Friedrichsfelde

  • Nachricht senden

8

Donnerstag, 18. Oktober 2018, 07:35

moin,

wenn die Bilder auf unseren Server hochgeladen werden ist das richtig.
Rainer hat seine Bilder aber extern gespeichert und verlinkt diese.
Zudem kommt noch das in einigen Beiträgen diese Bilder noch mit Schriftart und Schriftfarbe formatiert wurden.
Es geht um Bilder da hat so eine Formatierung natürlich ganz besonders viel Sinn.
Genauso mit Smylies, welche oft mit Color formatiert werden, warum ist mit echt ein Rätsel.

Was die Textformatierung betrift kann ich nichts sagen da ich keine Fehler in den Beiträgen sehe und es somit nicht nachvollziehen kann.
Was ich aber vermute ist ein Problem am eigenen Rechner oder dem verwendeten Browser.

  • »rmo« ist der Autor dieses Themas

Beiträge: 419

Realname: Rainer

Wohnort: Oldenburg

  • Nachricht senden

9

Donnerstag, 18. Oktober 2018, 09:19

Hallo,

Wenn ich auf Quellcode umstelle und dort editiere funktioniert es scheinbar. Nur der Editierer scheint zu spinnen.

So gefällt mir das auch besser.

Danke für die Hilfe
MfG
Rainer

In Ostfriesland sagt man Moin!
Moin, Moin ist schon gesabbel.

Projekte in Arbeit:
VW T1 Samba
Cutty Sark
Holländische Tabaksmühle
Golden Hind

Bugsier 3
Victory

Projekte fertig:
Gorch Fock
Bounty 1:50 DelPrado
Gottwald Teleskopkran
Black Pearl
Marie Jeanne 580
Querschnitt Victory

Wunschliste:

Beiträge: 485

Realname: Klaus Upmann

Wohnort: Rheine, der größte Vorort von Wettringen

  • Nachricht senden

10

Donnerstag, 18. Oktober 2018, 13:21

Hallo,

um mir da ein aussagekräftiges Bild zu machen, möchte ich Dich bitten, einmal Deine EDV-Arbeitsumgebung etwas näher zu beschreiben.
Also
  • welche Hardware benutzt Du (PC, Mac, Tablet oder Smartphone)?
  • welches Betriebssystem benutzt Du?
  • welche Release des Betriebssystem?
  • welchen Browser hast Du im Einsatz?
  • welche Releasee des Browsers?

Es ist durchaus möglich, dass es in der Hinsicht einige Dinge gibt, die nicht miteinander funktionieren.

Munter bleiben

Klaus
Planung ist die Kunst den Zufall durch einen Irrtum zu ersetzen

  • »rmo« ist der Autor dieses Themas

Beiträge: 419

Realname: Rainer

Wohnort: Oldenburg

  • Nachricht senden

11

Donnerstag, 18. Oktober 2018, 13:31

welche Hardware benutzt Du (PC, Mac, Tablet oder Smartphone)?
Notebook

welches Betriebssystem benutzt Du?
Win 10

welche Release des Betriebssystem?
1803

welchen Browser hast Du im Einsatz?
Firefox

welche Releasee des Browsers?
62.0.3

Aber im Quellcodemodus funktionier alles.

Danke
MfG
Rainer

In Ostfriesland sagt man Moin!
Moin, Moin ist schon gesabbel.

Projekte in Arbeit:
VW T1 Samba
Cutty Sark
Holländische Tabaksmühle
Golden Hind

Bugsier 3
Victory

Projekte fertig:
Gorch Fock
Bounty 1:50 DelPrado
Gottwald Teleskopkran
Black Pearl
Marie Jeanne 580
Querschnitt Victory

Wunschliste:

Beiträge: 485

Realname: Klaus Upmann

Wohnort: Rheine, der größte Vorort von Wettringen

  • Nachricht senden

12

Donnerstag, 18. Oktober 2018, 16:54

Hallo Rainer.

ich hab mal den Editor mit der gleichen Konfiguration, wie Du sie beschrieben hast, getestet. Zum einen muss ich Dir Recht geben, beim Fensterwechsel nimmt das System Leerzeilen plötzlich aus dem Text, zum anderen sind sie aber in der Vorschau oder nach dem Absenden wieder so da, wie sie sein sollten. Wohl gemerkt, nicht im Editorfenster, sondern in der Vorschau. Ich versuche mal heraus zu bekommen, ob andere dieses Problem auch haben, aber wenn man weiß, dass es nur im Editorfenster so erscheint, kann man doch damit leben - oder?

Munter bleiben

Klaus
Planung ist die Kunst den Zufall durch einen Irrtum zu ersetzen

  • »rmo« ist der Autor dieses Themas

Beiträge: 419

Realname: Rainer

Wohnort: Oldenburg

  • Nachricht senden

13

Donnerstag, 18. Oktober 2018, 17:00

......dass es nur im Editorfenster so erscheint, kann man doch damit leben - oder?



Stimmt
MfG
Rainer

In Ostfriesland sagt man Moin!
Moin, Moin ist schon gesabbel.

Projekte in Arbeit:
VW T1 Samba
Cutty Sark
Holländische Tabaksmühle
Golden Hind

Bugsier 3
Victory

Projekte fertig:
Gorch Fock
Bounty 1:50 DelPrado
Gottwald Teleskopkran
Black Pearl
Marie Jeanne 580
Querschnitt Victory

Wunschliste:

14

Montag, 22. Oktober 2018, 06:43

Hallo Klaus,

ich habe gestern Abend noch eine Bausatzvorstellung eingestellt.
Dabei hatte ich wieder das Problem mit den Leerzeilen, die beim
absenden dann verloren gegangen sind...

Hier die Vorstellung

Revell: Ferrari - Enzo Ferrari

Ich hatte jeweils eine Leerzeile vor und nach den Überschriften
eingebaut. Auch beim Fazit hat es Verschiebungen gegeben.

Hab's dann so gelassen.

Grüße Christian
:ahoi: :ahoi: :ahoi: :ahoi:

Im Bau:Le Glorieux 1:150

auf Werft (in Wartestellung) die Preussen 1:150

Beiträge: 485

Realname: Klaus Upmann

Wohnort: Rheine, der größte Vorort von Wettringen

  • Nachricht senden

15

Montag, 22. Oktober 2018, 12:47

Geht doch ! :wink:
Planung ist die Kunst den Zufall durch einen Irrtum zu ersetzen

Werbung