Sie sind nicht angemeldet.

1

Dienstag, 26. Juni 2018, 20:47

Probleme mit meinem Kompressor // Werther oder SilAir

Moin moin zusammen,

ich habe einen Kompressor geschenkt bekommen und möchte ihn gerne zum Lackieren verwenden. Es handelt sich um ein älteres Modell. Nach Recherchen wohl ein Werther oder SilAir Kompressor (ähnlich dem Modell Omega von Revell).
Da er keinen Druckabschalter hatte, habe ich einen verbaut. Der funktioniert soweit ao wie er es soll.
Nachträglich habe ich einen neuen Wasserabscheider mit Druckbegrenzer von Rowi verbaut. Der Alte hatte einen Haarriss und hat abgeströmt.


Jetzt kommt das eigentliche Problem: Bevor der Druckschalter eingebaut war, blies das Überdruckventil ab. Das ist soweit kein Problem, allerdings war das was da raus kam etwas feucht. Um nicht zu sagen ölig.
Nachdem der Druckschalter jetzt eingebaut ist wollte ich den Kompressor wieder in Betrieb nehmen. Lief gut! Nach dem Abschalten trat aber jede Menge Öl am blauen Kompressorgehäuse aus.
Nun meine Frage - was kann das Problem sein?
Ist der Dichtring undicht?
Der Kompressor stand während das Öl austrat nicht unter Druck (war ausgeschaltet)... meines Wissens befindet sich das Öl ja unten in dem blauen Gehäuse. Der Ölstand ist normal (halb voll - kann man im Auge an der Außenseite sehen)

Und was kann ich tun, damit kein Öl mehr angesaugt wird und sich dann an der tiefsten Stelle, dem Entlüftungsventil bzw. dem Überdruckventil ansammelt?

Bilder sagen mehr als tausend Worte:

(Der Kompressor, damit ihr seht um was für ein Modell es sich handelt)


(Das Problem. Hier tritt Öl aus.)

Besten Dank für die Hilfe,
Leif

Beiträge: 2 015

Realname: Jochen Große-Katthöfer

Wohnort: Gladbeck

  • Nachricht senden

2

Dienstag, 26. Juni 2018, 21:11

Mahlzeit!
Hm...sollte da, wo es rausläuft, eigentlich dicht sein...andererseits kommt das Öl im normalen Betrieb gar nicht bis zu der Höhe, kann es sein, das der Kompressor bei der Montage gekippt wurde? Wenn ja, würde ich dazu raten, ihn erstmal ein paar Tage nicht zu bewegen, damit das Öl wieder nach unten laufen kann. Das kann dauern, ein offener Automotor ohne Ölwanne tropft Tage und Wochen. Ruhig auch benutzen und den Wasserabscheider beobachten, ob sich Öl darin sammelt und, wenn ja, ob nur anfänglich oder dauerhaft - wenn saubere Luft kommt, einfach munter drauflosbrushen. Mehr als ganz kaputt gehen kann er nicht...
Ein guter Rat des Vaters an den Sohn:
Halte stets mit allem Maß-mit dem Essen,dem Trinken und dem Arbeiten.Vor allem mit dem Arbeiten.
-Otto von Bismarck

3

Mittwoch, 27. Juni 2018, 17:59

Hallo Leif,


die Deckeldichtung deines Kompressors ist undicht. Man kann versuchen die Schraube an der Schelle etwas anzuziehen um das Problem zu lösen. Die Dichtung ist aus einem schwarzen Gummi welcher mit der Zeit hart wird und auch im Durchmesser schrumpft. Eine neue Dichtung bekommt man bei Wether für ca. 20 Euro plus Versand. Mit etwas Geschick kann man sich solch eine ovale Dichtung auch selber mache. Dazu benötigt man Dichtungspapier in entsprechender Stärke (in Erinnerung habe ich ca 2mm) und eine Dichtungspaste. Meine Dichtung habe ich aus einfacher Pappe geschnitten und mit der blauen Hylomar Dichtungspaste eingesetzt. Klappt hervorragend und der Motor ist wieder absolut dicht.
Desweiteren benötigst Du zu dem Wasserabscheider ebenfalls einen Ölabscheider. Es gibt auch Abscheider-Modelle, welche beide Möglichkeiten in einem Gerät vereinen. Der Omega war mit solch einem Abscheider ausgestattet. Ohne Ölabscheider kannst Du nicht arbeiten!!!
Es sei noch gesagt, daß der Abscheider nichts mit der Deckeldichtung zu tun hat. Wenn der Motot läuft, wird das Öl in dem Gehäuse bis zur Deckeldichtung hin- und hergeschleidert. allerdings sollte der Ölstand in Ruhre nicht über die Hälfte des Ölauges liegen.
Was ich noch gesehen habe, auf dem Ansaugrohr fehlt ein Luftfilder. Den gibt es auch bei Werther oder in der Bucht zu ersteigern.
GrußGünter

4

Sonntag, 1. Juli 2018, 13:57

Hallo zusammen,
danke für die Hilfe. Ob der Kompressor gekippt wurde weiß ich leider nicht.. Aber so wie es aussieht könnte das gut möglich sein.
Ich habe das gute Stück auseinander gebaut, gereinigt und bei dieser Gelegenheit das Öl gewechselt.
Die Dichtung war noch flexibel und nicht so fest wie ich es erwartet habe. Allerdings werde ich eine neue bestellen müssen. Sie schließt nicht bündig ab.
Danke für den Hinweis mit dem Dichtungspapier zum "DIY" Bau. Das ist eine echte Alternative! Kostet bei der Größe ja nur die Hälfte einer Originaldichtung.

Den Hinweis mit dem fehlenden Luftfilter nehme ich gerne mit. Der wird ebenfalls bestellt.

Ich hoffe, dass dann alles wieder rund läuft und sich das Auslaufen damit erledigt haben wird.

Leider habe ich erstmal wenig Zeit gehabt um der Sache näher auf den Grund zu gehen. Deshalb gibt es erst heute die Rückmeldung.
Wie es ausgegangen ist, werde ich hier schreiben.

Besten Dank!
Leif

5

Sonntag, 8. Juli 2018, 17:06

Hallo zusammen,

es gibt Neuigkeiten. Ich habe das Leck abgedichtet. Mittels einer Dichtmasse aus dem KFZ Bereicht, so wie sie mir hier empfohlen wurde, konnte ich den Kompressor wieder einsatzbereit machen.
Die Dichtung hatte sich verzogen und war nicht mehr zu gebrauchen. Leider war die Lieferzeit für eine neue Dichtung mit zwei Wochen recht lange, so dass ich es mit der Dichtpaste probiert habe. Es funktioniert und es kann wieder gebrusht werden.

Verwendet habe ich "Dirko HT" von elring.

Besten Dank für eure Hilfe!
Leif

Werbung