Sie sind nicht angemeldet.

1

Samstag, 6. Januar 2018, 19:47

Zeitlimit beim schreiben

Mir ist jetzt zum wiederholten mal passiert das ich einen Bericht schreiben möchte und nach einer gewissen Zeit sich die Seite abschaltet ohne das ich das geschrieben absenden konnte. Als gebranntes Kind habe ich heute zwischendurch den Text mal kopiert aber selbst das war danach weg.
Wenn ich einen neuen Baubericht starten möchte, schreibe ich meistens (möchte ich zumindest) etwas mehr, aber wenn es dann plötzlich verschwindet habe ich schlicht und ergreifend keine Lust mehr und der Anfang ist dann so kurz wie bei meinem U-Boot.
Mache ich was falsch oder sollte ich einfach in Zukunft den Text erst mal in einem Textprogram schreiben und dann hier her kopieren.
Auch darf ich sagen das ich in mehren Foren mit unterschiedlichen Sparten unterwegs bin, mir sowas aber nur hier passiert.

Über ein paar Kommentare dazu würde ich mich, besonders aus der Chefetage sehr freuen.
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

Beiträge: 785

Realname: Paul

Wohnort: Landkreis SAD, Oberpfalz

  • Nachricht senden

2

Samstag, 6. Januar 2018, 20:15

Hallo,

wie lange hast du denn Geschrieben? Ich habe gestern auch ein Update in einem BB veröffentlicht und ich war bestimmt eine Stunde im Antwortfenster! Sowas ist mir bisher nicht aufgefallen und ich schreibe an meinen Beiträgen auch immer ne halbe Ewigkeit!

Genrell habe ich auch noch nie mitbekommen, dass sich der Tab / die Seite, in dem das WMBF geöffnet ist, einfach abschaltet!

Ich habs gestern auch so gemacht, dass ich erst hier etwas gegschrieben und das dann kopiert und in ein Textdokument eingefügt und gespeichert habe. Das aber auch nur, weil ich die Bilder noch editieren musste und Angst vor nem Computerabsturz, Programmabsturz, etc. hatte.

Hast du schon mal nen anderen Browser, etc. ausprobiert?

MfG Paul
"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." (Henry Ford)
__________________________________________________________________________
Meine bisherigen und aktuellen Arbeiten findet Ihr HIER.

3

Samstag, 6. Januar 2018, 22:11

Lass es 10 - 15 min gewesen sein, aber länger nicht.

Dann kam irgendwas in der Art, "diese Seite ist nicht mehr verfügbar!"

Einen anderen Browser möchte ich nicht probieren, denn ich bin nicht so der Computerexperte und freue mich wenn ich ihn auf gewohntem Wege bedienen kann. Da möchte ich definitiv keine Änderungen vornehmen.

Trotzdem danke für deinen Beitrag
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

4

Samstag, 6. Januar 2018, 22:28

Hallo Frank,

Klick beim Anmelden einfach das Kästchen, mit „Dauerhaft angemeldet bleiben“ an, dann sollte das Problem nicht mehr vorkommen. Das gilt auch nur für die Zeit in der du Angemeldet bist, wenn du es nicht machst und im Editor bist, sieht dich das System nicht mehr und meldet dich automatisch nach ca. 10min ab. Ist mir am Anfang auch 2x passiert, bis ich das dann angeklickt habe und seit dem kommt es nicht mehr vor.


LG Bernd
Faulheit ist die Angewohnheit, sich auszuruhen, bevor man Müde wird. :wink:

Was es sonst noch von mir gibt, findet ihr << Hier >>

5

Samstag, 6. Januar 2018, 22:55

Hallo Frank,

Klick beim Anmelden einfach das Kästchen, mit „Dauerhaft angemeldet bleiben“ an, dann sollte das Problem nicht mehr vorkommen. Das gilt auch nur für die Zeit in der du Angemeldet bist, wenn du es nicht machst und im Editor bist, sieht dich das System nicht mehr und meldet dich automatisch nach ca. 10min ab. Ist mir am Anfang auch 2x passiert, bis ich das dann angeklickt habe und seit dem kommt es nicht mehr vor.


LG Bernd

Da ich von Haus aus faul bin, habe ich das überall gemacht, damit ich mich nicht bei jedem mal PC einschalten neu anmelden muss. Soll heißen, hab ich gemacht und es ist trotzdem so.
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

Beiträge: 2 015

Realname: Jochen Große-Katthöfer

Wohnort: Gladbeck

  • Nachricht senden

6

Samstag, 6. Januar 2018, 23:10

Mahlzeit!

Seltsames Problem, ist mir glücklicherweise noch nicht passiert, obwohl ich an einer Bauberichtseinleitung auch schon mal stundenlang schreibe.
Ich würde das mal via PN der Chefetage unterbreiten, die lesen ja nicht immer sofort jeden Beitrag.
Ein guter Rat des Vaters an den Sohn:
Halte stets mit allem Maß-mit dem Essen,dem Trinken und dem Arbeiten.Vor allem mit dem Arbeiten.
-Otto von Bismarck

Wettringer

Administrator

Beiträge: 4 158

Realname: Stefan van Kisfeld

Wohnort: 48493 Wettringen

  • Nachricht senden

7

Samstag, 6. Januar 2018, 23:18

Hallo Frank,

das "Problem" ist bekannt. Die Verbindung zu deinem Rechner (Session) wird seitens des Servers nach 5 Minuten getrennt. Einfach während des Schreibens vor Ablauf von jeweils 5 Minuten den Vorschaubutton unten klicken und die Verbindung wird gehalten. Diese Verbindungstrennung gibt es in jedem Forum / bei jedem Server, wobei die Zeiten allerdings unterschiedlich sind.

Probier das einfach aus und du wirst sehen, dass deine Texte nicht mehr verschwinden.

Gruß Stefan

8

Sonntag, 7. Januar 2018, 09:23

Dann werde ich das mal probieren mit der Vorschau.
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

9

Sonntag, 7. Januar 2018, 10:00

ich probiers gleich mal hier.....hgjlk,.opkjionuzghzhckljhmkuiuztgrztgztgzukljzukjkijuhzhgjzugtdhjoizuujuopzgnjkjzghtzgftz

ich habs jetzt mal 35 min probiert und es ist nichts passiert.....
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

10

Sonntag, 7. Januar 2018, 14:13

Ich habe die Schnautze voll....

ich habe mich jetzt mal wieder ran gesetzt und was kommt, genau nachdem ich mit dem schreiben fertig war und das zweite Bild (Datei) einfügen wollte.....



ich habe auch den Tipp von Stefan beherzigt und den Vorschau Button mehrfach benutzt. Von der zeit her hat das ganze auch keine 5min gedauert...... so langsam kenne ich den Text auswendig.
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

11

Sonntag, 7. Januar 2018, 14:34

Ich hab's jetzt geschafft meinen neuen Baubericht zu starten. Siehe hier

allerdings habe ich jetzt die Bilder, wie für mich gewohnt auf einem Hoster hochgeladen und nicht direkt hier im Forum.... so klappt's prima....nur an die sehr kleine Größe muss ich mich noch gewöhnen.
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

Beiträge: 477

Realname: Klaus Upmann

Wohnort: Rheine, der größte Vorort von Wettringen

  • Nachricht senden

12

Sonntag, 7. Januar 2018, 19:32

Hallo opel71,

..nur an die sehr kleine Größe muss ich mich noch gewöhnen.


Wer sagt Dir denn, dass Du Deine Bilder auf 640px × 480px verkleinern sollst? Bis 800px x 800px sind erlaubt. Alles zum Umgang mit Bildern erfährst Du in der Hilfefunktion ganz unten links auf der Seite.

Munter bleiben

Klaus
Planung ist die Kunst den Zufall durch einen Irrtum zu ersetzen

13

Sonntag, 7. Januar 2018, 22:38

Hallo opel71,

..nur an die sehr kleine Größe muss ich mich noch gewöhnen.


Wer sagt Dir denn, dass Du Deine Bilder auf 640px × 480px verkleinern sollst? Bis 800px x 800px sind erlaubt. Alles zum Umgang mit Bildern erfährst Du in der Hilfefunktion ganz unten links auf der Seite.

Munter bleiben

Klaus
Richtig und genau diese Hilfefunktion besagt aber auch das die Bilder nicht mehr wie 75KB haben dürfen. Ich mach das mit den Bildern genau so wie dort beschrieben mit dem dort empfohlenen Programm.
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

Beiträge: 2 015

Realname: Jochen Große-Katthöfer

Wohnort: Gladbeck

  • Nachricht senden

14

Montag, 8. Januar 2018, 00:37

Mahlzeit!

Bildformat und Dateigröße sind 2 Paar Schuhe, wenn man das eine soweit verkleinert, bis auch das andere passt, leidet die Bildqualität teilweise erheblich. Beim JPG-Kompressor kann man das getrennt einstellen, ich verwende die Einstellung 800x800 Pixel und 72kB Dateigröße und habe keinerlei Probleme.
Ein guter Rat des Vaters an den Sohn:
Halte stets mit allem Maß-mit dem Essen,dem Trinken und dem Arbeiten.Vor allem mit dem Arbeiten.
-Otto von Bismarck

15

Montag, 8. Januar 2018, 17:51

genau so mach ich das auch mit den Bildern.

Was mir jetzt grad dazu einfällt, ist, wie groß sind die Bilder vor dem verkleinern. Wenn sie da schon recht klein aus dem Fotoapparat kommen sind sie wahrscheinlich auch nicht so toll. Muss ich mal probieren
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

dagmar bumper

Moderator

Beiträge: 2 672

Realname: Matze

Wohnort: Insel Fehmarn

  • Nachricht senden

16

Montag, 8. Januar 2018, 22:54

Howdy Frank :wink: ,

Was mir jetzt grad dazu einfällt, ist, wie groß sind die Bilder vor dem verkleinern. Wenn sie da schon recht klein aus dem Fotoapparat kommen sind sie wahrscheinlich auch nicht so toll

Spielt überhaupt keine Rolle, mit dem jpg.-Compressor erhälst Du Bilder in der gewünschten Grösse / Kompression und die können sich bei allen "compressor" usern hier absolut "sehen" lassen. Ich persönlich bearbeite seit mehreren Jahren meine Bilder damit, wie viele andere auch, und die Qualität ist super !

So long

Matze

17

Dienstag, 9. Januar 2018, 16:24

Howdy Frank :wink: ,

Was mir jetzt grad dazu einfällt, ist, wie groß sind die Bilder vor dem verkleinern. Wenn sie da schon recht klein aus dem Fotoapparat kommen sind sie wahrscheinlich auch nicht so toll

Spielt überhaupt keine Rolle, mit dem jpg.-Compressor erhälst Du Bilder in der gewünschten Grösse / Kompression und die können sich bei allen "compressor" usern hier absolut "sehen" lassen. Ich persönlich bearbeite seit mehreren Jahren meine Bilder damit, wie viele andere auch, und die Qualität ist super !

So long

Matze

Dann sag mir mal bitte was ich in dem Beitrag an den Bildern falsch gemacht habe. Die vorherigen ind diesem Bericht sind in besserer Qualität, wurden aber schon in einer höheren Qualität aufgenommen..
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

Beiträge: 46

Realname: Guido

Wohnort: NRW/ bei Aachen

  • Nachricht senden

18

Dienstag, 9. Januar 2018, 18:05

Howdy Frank :wink: ,

Was mir jetzt grad dazu einfällt, ist, wie groß sind die Bilder vor dem verkleinern. Wenn sie da schon recht klein aus dem Fotoapparat kommen sind sie wahrscheinlich auch nicht so toll

Spielt überhaupt keine Rolle, mit dem jpg.-Compressor erhälst Du Bilder in der gewünschten Grösse / Kompression und die können sich bei allen "compressor" usern hier absolut "sehen" lassen. Ich persönlich bearbeite seit mehreren Jahren meine Bilder damit, wie viele andere auch, und die Qualität ist super !

So long

Matze

Dann sag mir mal bitte was ich in dem Beitrag an den Bildern falsch gemacht habe. Die vorherigen ind diesem Bericht sind in besserer Qualität, wurden aber schon in einer höheren Qualität aufgenommen..







Ich habe jetzt auch mal damit rumgespielt und muss sagen, es kommen gute Bilder mit guter Qualität bei raus. Ich gehe erstmal hin und mache nur den Hacken Skalieren an und nehme 800 x 800 damit alle Bilder durchlaufen lassen.

Als zweites starte ich den Compressor neu und mache nur den Hacken bei Reduziere Qualität auf max. - Da gebe ich dann 70 KB ein. Mache ich beides auf einmal kommt so ein verpixeltes Bild bei raus :)

Hoffe ich darf das Bild hier in deinen THREAD -> (wenn nicht dann Lösche ich sofort)



Also ich meine mal das dieses schlechte Foto (schlechtes licht, schlechtes Modell usw.) doch genug Qualität zeigt und man vieles darauf erkennen kann.

Sorry wollte mich jetzt nicht einmischen, hoffe mir ist keiner Böse :S

19

Dienstag, 9. Januar 2018, 19:42

@Elixyr

ich werde das beim nächsten mal so versuchen wie du es beschrieben hast

Kannst dein Bild ruhig drin lassen
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

dagmar bumper

Moderator

Beiträge: 2 672

Realname: Matze

Wohnort: Insel Fehmarn

  • Nachricht senden

20

Dienstag, 9. Januar 2018, 22:18

Howdy Frank :wink: ,

Dann sag mir mal bitte was ich in dem Beitrag an den Bildern falsch gemacht habe

Mein lieber Frank, das kann ich nicht, denn ich weiss ja nicht, was du an deinem Rechner eintippst. Ich sitz schließlich nicht neben dir und hellsehen ist gerade kaputt. Ich stelle die Bildgröße auf 800 x 800 px und die Dateigröße auf 70 kb ein.

So long

Matze

P.S.: ich verstehe auch ganz ehrlich dein sog. "Problem" nicht. In deinem U-Boot Baubericht hast du die Bilder doch auch alle entsprechend unseren Vorgaben eingestellt :nixweis:

21

Donnerstag, 11. Januar 2018, 17:29



P.S.: ich verstehe auch ganz ehrlich dein sog. "Problem" nicht. In deinem U-Boot Baubericht hast du die Bilder doch auch alle entsprechend unseren Vorgaben eingestellt :nixweis:
und genau das ist es, ich habe die Bilder alle gleich bearbeitet nur bei meinem letzten Beitrag beim Simba sehen sie arg verpixxelt aus, das ist kein Problem, es wundert mich nur :huh:
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

22

Donnerstag, 11. Januar 2018, 18:42

Ich hab gerade mal nochmal ein Bild gemacht, welches ich in meinem Bericht einstellen wollte, aber ich weiß nicht ob diese Bildqualität so gewünscht ist



eigentlich sollte das Bild so aussehen, siehe Link: Klick hier

Ich habe alles so gemacht wie es im Forum beschrieben wird. ?(

Ich glaube mit diesen Bildern brauche ich meinen Baubericht nicht weiter fortführen, da erkennt man ja nichts :(
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

Wettringer

Administrator

Beiträge: 4 158

Realname: Stefan van Kisfeld

Wohnort: 48493 Wettringen

  • Nachricht senden

23

Donnerstag, 11. Januar 2018, 19:18

Hallo Frank,

ich habe mir als erstes dein verpixeltes Bild angesehen und festgestellt, dass es mit 74,86kb in unserer Datenbank angezeigt wird.

Danach habe ich nun dein fremdverlinktes Bild einmal eingebunden:



Das gleiche Bild habe ich auch ohne Probleme auf unseren Server hoch laden können und sehe qualitativ keinen Unterschied:



Die Dateigröße dieses Bildes wurde mir mit 51,17kb angezeigt, also absolut im Rahmen.

Ich weiss wirklich nicht, was du wie an deinem Rechner machst - ich weiss aber sicher, dass 70kb ausreichend sind um ein einwandfreies Bild in der Größe zu zeigen.

Gruß Stefan

24

Donnerstag, 11. Januar 2018, 19:43

@Wettringer

Hast du mein fremdverlinktes Bild einfach so übernommen oder hast du es noch von der Größe her anpassen müssen.

Ich habe schon viele Bilder in Foren hochgeladen, oder besser gesagt wo anders, also so wie du sagst, fremdverlinkt. Das hier mit den Dateianhängen ist neu für mich und ich weiß auch absolut nicht wie ich das hier vor Jahren gemacht habe, das es funktioniert hat. Könnte ich das fremdverlinkte Bild einfach so, ohne das ich es noch ändere in meinen Baubericht übernehmen oder wäre das zu groß.

Ich habe mir auch mal im Netz ein altes, mir bekanntes Programm gefunden und damit meine Bilder in meinem Simba Baubericht verkleinert und eingefügt. Wenn das so Ok ist, werde ich es mit dem "neuen" Programm weiter machen.

Jetzt warte ich dann blos immer wieder das ich während dem Schreiben wieder rausgeschmissen werde, wie in meine 1. Post hier oben geschrieben habe.... denn das nervt
...alle haben ein Laster, ich hatte hunderte....! :thumbup:

Gruß Frank

Wettringer

Administrator

Beiträge: 4 158

Realname: Stefan van Kisfeld

Wohnort: 48493 Wettringen

  • Nachricht senden

25

Donnerstag, 11. Januar 2018, 21:29

Hallo Frank,

ich hatte das Bild unverändert übernommen, die kb-Angabe liegt ja auch "weit" unter unserem Limit. Die in dem Simbabaubericht sind soweit alle okay, alle sogar unter 60kb und durchaus passabel anzuschauen. Ohne dein Programm zu kennen denke ich, dass du damit zurecht kommen wirst. Schau noch einmal bei den Einstellungen ob du noch etwas höher gehen kannst, als Pauschalwert würde ich 70kb als Richtwert nehmen.

Gruß Stefan

Werbung